Java e Yosemite

Maggio 20, 2015

Sappiamo ormai tutti che su Yosemite gira l’ultima versione di Java , la 8.0…
Capita a volte , soprattutto dopo aver reinstallato il sistemo o aggiornato che eseguendo alcune applicazioni come (Photoshop…)  , che appaia il seguente errore:

“Per aprire “Adobe Photoshop CS5” devi installare il runtime Java SE 6 legacy.”, 

La soluzione è molto semplice, basta andare su questo link  https://support.apple.com/kb/DL1572?locale=it_IT, scaricare e installare la versione di Java indicata e il problema è risolto

Adobe Photoshop CS5” devi installare il runtime Java SE 6 legacy